Service Outage - Low Severity: Olin.wustl.edu Unavailable

Incident Report for Washington University - IT

Resolved

Olin Central Admin team has resolved the issue affecting olin.wustl.edu. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 25, 2023 - 00:54 CST

Investigating

WashU IT and Olin Business School Central Admin teams are investigating an issue with the olin.wustl.edu website being unavailable. Users trying to access the site are receiving an "internal server error" message. The servers appear to be functional, so the Olin Central Admin team will continue working on this as an application issue.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 25, 2023 - 00:02 CST
This incident affected: University Websites (WashU IT Hosted Websites).