WashU IT has resolved the issue affecting Active Directory and other servers. The issue is believed to be a result of a technical bug, and was resolved during a failover and reboot of affected equipment. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Feb 04, 2025 - 22:53 CST
Update
WashU IT is investigating a network issue affecting Active Directory, domain controllers and several servers and applications. User impact is expected to be low, but technical teams are still performing initial triage and troubleshooting. With assistance from the vendor's support team, WUIT engineers are performing some failover and reboots of specific network equipment; this should resolve some of the issues without causing any additional service impact.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 04, 2025 - 21:48 CST
Investigating
WashU IT is investigating a network issue affecting Active Directory, domain controllers and several servers and applications. User impact is expected to be low, but technical teams are still performing initial triage and troubleshooting.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 04, 2025 - 19:23 CST
This incident affected: Network & Connectivity (Network Services).