Partial Service Outage: Wireless Service

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the partial wireless outage.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 29, 2023 - 17:06 CST

Investigating

WashU IT is investigating an issue with wireless services for some users on Eduroam and WUSM-Secure.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 29, 2023 - 15:51 CST
This incident affected: Network & Connectivity (WiFi).