WashU IT Engineers have resolved the issue affecting Splunk. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Oct 27, 2025 - 21:12 CDT
Monitoring
WashU IT is investigating an issue with users receiving errors when trying to use the Splunk data platform. Technical teams have restored service to Splunk and are monitoring the environment to ensure full recovery.
Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service. IT Management - Splunk
Posted Oct 27, 2025 - 20:07 CDT
Update
WashU IT is investigating an issue with users receiving errors when trying to use the Splunk data platform. Additionally, Splunk alerts are not currently working. Technical teams are on a call with the vendor and are actively troubleshooting the issue.
Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 27, 2025 - 18:13 CDT
Investigating
WashU IT is investigating an issue with users receiving errors when trying to use the Splunk data platform. Technical teams are performing a restart of the affected environment in order to resolve the issue.
Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.