Service Outage - High Severity: Intermittent Wifi and VPN Authentication
Incident Report for Washington University - IT
Resolved
Services remain healthy, this incident is now resolved.

WashU will continue working with the vendor to understand root-cause.
Posted Apr 28, 2024 - 15:51 CDT
Update
All services have been restored.

Teams are continuing to monitor service health and working with the vendor to determine root-cause.
Posted Apr 19, 2024 - 13:43 CDT
Monitoring
WashU IT has introduced a possible fix for wireless and VPN issues.

Teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 17, 2024 - 08:00 CDT
Update
WashU IT is investigating sporadic reports of users being unable to connect to VPN and Wifi. Existing connections do not appear to be affected. The environment currently appears stable, but technical teams will monitor and take action if issues reoccur overnight. Additional troubleshooting and investigation will resume on Wednesday morning.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2024 - 22:47 CDT
Update
WashU IT is investigating sporadic reports of users being unable to connect to VPN and Wifi. Existing connections do not appear to be affected. Technical teams have observed indications that an issue is still occurring intermittently; troubleshooting continues, and a support case was opened with the vendor for additional assistance.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2024 - 19:46 CDT
Update
WashU IT is investigating sporadic reports of users being unable to connect to VPN and Wifi. Existing connections do not appear to be affected. Technical teams are troubleshooting and have a support case open with the vendor.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2024 - 18:23 CDT
Investigating
WashU IT is investigating reports of users being unable to connect to VPN and Wifi. Existing connections do not appear to be affected.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2024 - 17:02 CDT
This incident affected: Network & Connectivity (VPN, WiFi).