BJC Service Outage: Network Services
Incident Report for Washington University - IT
Resolved
All services have been restored. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 11, 2024 - 08:28 CDT
Update
BJC has applied the fix, which has restored service for most users.

Teams are continuing to monitor service restoration for a small balance of users, and will be working with customer groups in the morning to validate full service restoration.
Posted Apr 10, 2024 - 16:58 CDT
Identified
BJC IT has identified the issue and is implementing a fix.

WiFi services in BJC buildings will be unavailable between 3:30 PM and ~4:00 PM as the fix is applied.
Posted Apr 10, 2024 - 15:28 CDT
Investigating
WashU IT is aware of an issue affecting BJC networks and WUSM wireless at BJC locations

BJC is aware of the issue and working to resolve it.

We appreciate your patience as BJC works to restore service.
Posted Apr 10, 2024 - 14:46 CDT
This incident affected: Network & Connectivity (Internet, Phone, WiFi, Network Services).