The Workday vendor has identified and resolved the issue affecting their services. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted May 18, 2026 - 07:25 CDT
Update
WashU IT investigated Autosys job failures overnight. The Workday vendor has identified technical issues in their data center which are affecting multiple customers, including WashU. WashU technical teams are planning and implementing workarounds to minimize impact to WashU, and we will continue to monitor Workday integrations until the vendor fully restores services.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 17, 2026 - 18:27 CDT
Update
WashU IT investigated Autosys job failures overnight which are related to issues with Workday integrations. Currently the only impact is to back-end ServiceNow integration. Technical teams are planning corrective action internally while we wait for the Workday vendor to update our support case.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 17, 2026 - 14:11 CDT
Update
WashU IT investigated Autosys job failures overnight which indicated issues with Mulesoft. The actual issue is believed to be with Workday integration and a support case has been opened with the Workday vendor.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 17, 2026 - 10:24 CDT
Investigating
WashU IT is investigating Autosys error messages which indicate an issue with Mulesoft. Additional details are still being gathered.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 17, 2026 - 05:22 CDT
This incident affected: Administrative & Enterprise Systems (Mulesoft).