Service Outage: BJC Network Connectivity Issues
Incident Report for Washington University - IT
Resolved
BJC IT Engineers have resolved the issues related to network connectivity and have validated that all affected apps and services are functioning normally. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 08, 2020 - 16:15 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. BJC has restored service to numerous applications, including BJC VPN, but continues to work on a few applications including MModal. Next update will be approx. 2pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 13:10 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. BJC has made an additional firewall change and is now validating that services and applications are functioning again. Some applications, including MModal, still appear to be experiencing issues.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 12:19 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. BJC has made an additional firewall change and is now validating that services and applications are functioning again.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 11:16 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. BJC has restored service to multiple applications, including VPN. Impact to Wash U users is currently undetermined but may include MModal connectivity.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 10:27 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. Impact to Wash U users is currently undetermined but may include MModal connectivity. BJC has implemented a firewall change which appears to have helped mitigate some of the impact.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 09:51 CDT
Update
BJC and WashU Technical Teams are still investigating intermittent network connectivity issues on the BJC infrastructure. Impact to Wash U users is currently undetermined but may include MModal connectivity.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 09:28 CDT
Investigating
BJC and WashU Technical Teams are investigating intermittent network connectivity issues on the BJC infrastructure. Impact to Wash U users is currently undetermined.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 08, 2020 - 08:56 CDT
This incident affected: BJC Devices and Services (BJC Network Connectivity).