Service Outage - High Severity: Wireless Network Connectivity

Incident Report for Washington University - IT

Monitoring

WashU IT is investigating reports of wireless network connectivity issues at multiple locations. Technical teams have narrowed down the root cause and believe the issue is resolved for most affected machines. The major incident will remain open in monitoring state until later this afternoon to ensure that no further issues are reported.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 25, 2026 - 13:03 CDT

Update

WashU IT is investigating reports of wireless network connectivity issues at multiple locations. The issue is believed to be a conflict with certificates and communication between the affected computers and ISE. It appears that most impacted machines have applied an updated group policy and should no longer be experiencing issues. Technical teams continue to troubleshoot the issue and determine additional corrective actions.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 25, 2026 - 11:11 CDT

Investigating

WashU IT is investigating reports of wireless network connectivity issues at multiple locations, possibly related to a recent change related to certificates.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 25, 2026 - 10:02 CDT
This incident affects: Network & Connectivity (Wireless Network Services).