Service Outage - High Severity: VPN Connectivity Issues
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have confirmed that VPN services are restored. Root cause analysis is still under way. Actual reports of this issue were very limited, indicating that impact may have been limited to a small number of users.

If you continue to experience further issues, please contact us at 314-933-3333.
Posted Jan 15, 2025 - 01:01 CST
Investigating
WashU IT is investigating an issue with VPN dropping connections and/or not allowing people to connect (users are reporting timeouts).

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 15, 2025 - 00:28 CST
This incident affected: Network & Connectivity (VPN).