Partial Service Outage: WUSM-Secure
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue affecting some users on WUSM-Secure.

We appreciate your patience during this incident.
Posted Mar 06, 2024 - 16:02 CST
Update
Teams are continuing to monitor service health and have identified some ongoing impact at BJC sites.

WashU is working with BJC to apply the fix at BJC sites.
Posted Mar 06, 2024 - 15:03 CST
Monitoring
WashU IT has introduced a possible fix for the WUSM-Secure issues. Teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Mar 06, 2024 - 10:39 CST
Update
The team has identified the issue and is working to develop a fix.

The Eduroam wireless network may be used as a workaround.
Below is a link to asist with connecting with EduRoam.
https://it.wustl.edu/items/connect/
Posted Mar 06, 2024 - 10:00 CST
Investigating
WashU IT is investigating reports of issues with WUSM-Secure.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Mar 06, 2024 - 09:23 CST
This incident affected: Network & Connectivity (WiFi).