Emma Email Campaigns not Sending

Incident Report for Washington University - IT

Resolved

WashU IT Engineers and Marigold, the vendor for Emma, have resolved the issue delaying the sending of email campaigns. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 19, 2026 - 12:59 CDT

Monitoring

The vendor has introduced a possible fix for the Emma email campaign performance issue. We are seeing emails from previously scheduled campaigns come through and test emails are succeeding. Teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 19, 2026 - 11:37 CDT

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 11:34 CDT

Investigating

WashU IT is investigating an issue with the mass emailing service, Emma. Email campaigns do not send. The vendor has acknowledged the issue and is addressing it.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 19, 2026 - 11:21 CDT
This incident affected: Communications & Collaboration (Emma).