Service Outage: Aria

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue with Varian Aria.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 03, 2026 - 09:05 CDT

Identified

Washington University IT has identified an issue with the Varian Aria application and Eclipse workflows.

A workaround is available through the FMD platform.

Radiation Oncology is working with the vendor , WashU IT, and BJC IT to resolve the issue. We appreciate your patience as we work to restore service.
Posted Apr 03, 2026 - 08:42 CDT
This incident affected: BJC Devices and Services (BJC Clinical Applications).