Monitoring - AT&T Outage at 101 South Hanley

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 11:50 CST

Monitoring

WashU IT is aware of an AT&T issue affecting network services at 101 South Hanley.

At the moment services are up and running. A ticket has been opened with AT&T and WashU IT is monitoring service health.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 03, 2025 - 10:53 CST
This incident affected: Network & Connectivity (Internet) and Vendor Service.