Vendor Service Advisory - ServiceNow Discovery
Incident Report for Washington University - IT
Update
WashU has provided the vendor with additional information.

The vendor is analyzing this information to determine next-steps.

There is no ETA at this time.
Posted Apr 15, 2024 - 11:38 CDT
Investigating
WashU IT is aware of an issue affecting the automatic discovery processes within ServiceNow following a recent upgrade.

This issue affects a small number of users and is not business-critical.

The vendor is aware of the issue and working to resolve it.
Posted Apr 09, 2024 - 11:29 CDT
This incident affects: Vendor Service.