Service Outage - High Severity: Autosys Jobs Failing

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue affecting Autosys jobs. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 14, 2026 - 12:17 CDT

Investigating

WashU IT is investigating an issue with multiple Autosys jobs failing and showing a variety of error messages. Technical teams are investigating the cause of the error messages and failed jobs.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 14, 2026 - 11:51 CDT
This incident affected: Administrative & Enterprise Systems (Autosys (Batch job processing)).