Service Outage: RMS

Incident Report for Washington University - IT

Resolved

The issue with RMS has been resolved. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 06, 2025 - 09:00 CDT

Update

Engineers have identified the issue. Overnight processing is expected to the correct the issue.
Posted Jun 05, 2025 - 12:34 CDT

Investigating

WashU IT is investigating an issue with RMS submissions receiving CHNULL errors for some users.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Jun 05, 2025 - 10:32 CDT
This incident affected: Administrative & Enterprise Systems (RMS).