Service Outage Advisory: Grants.gov Website Inaccessible

Incident Report for Washington University - IT

Resolved

The Grants.gov website has become available again, in spite of the message stating that it would be down until 2/10. If you continue to experience further issues, please contact us at 314-933-3333.
Posted Feb 06, 2025 - 10:43 CST

Investigating

WashU IT has received notice that the Grants.gov website is unavailable due to a system outage with the site host. The site is anticipated to be back online on Feb 10th.

Please call 314-933-3333 if you have any questions.
Posted Feb 06, 2025 - 10:32 CST
This incident affected: University Websites (Externally Hosted Websites).