Service Outage - High Severity: External Email Delivery
Incident Report for Washington University - IT
Resolved
WashU IT is investigating an issue with external emails not being delivered, and an error about "evaluating DMARC record". A configuration change was made on Tuesday night (4/23) which has affected some external, outbound email delivery. Inbound email is not affected, and internal WashU email is not affected.

The configuration change has been reverted, but will take time to be updated at external mail servers. If a user sent an external email and received the DMARC error, the message will need to be sent again after 9pm tonight. We will be marking the Major Incident as closed, since there is no way to expedite external mail servers updating with the corrected setting.

Please call 314-933-3333 if you have any questions.
Posted Apr 24, 2024 - 12:42 CDT
Identified
WashU IT is investigating an issue with external emails not being delivered, and an error about "evaluating DMARC record". Technical teams have identified the issue and are working to resolve the issue.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 24, 2024 - 12:12 CDT
This incident affected: Communications & Collaboration (Email).