Service Outage - Low Severity: Wordpress Website Content Unavailable
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue affecting Wordpress websites. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Aug 03, 2024 - 00:22 CDT
Update
WashU IT is investigating an issue affecting some on-prem Wordpress websites. Affected Wordpress sites are available, but recent content additions to these sites is unavailable. Technical teams are working to restore a production server from backup as well as sync up new content added while the restoration is going on.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 02, 2024 - 22:02 CDT
Identified
WashU IT is investigating an issue affecting some on-prem Wordpress websites. Affected Wordpress sites are available, but recent content additions to these sites is unavailable. Missing content is being restored from backup, and teams anticipate the sites will be fully restored within the next 1-2 hours.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 02, 2024 - 19:47 CDT
This incident affected: University Websites (WashU IT Hosted Websites).